(not at the head of any monitored branch or PR)
2022-09-21 15:05.46: New job: Lint
2022-09-21 15:05.46: Checking out commit d7e07175. To reproduce:
                       git clone --recursive "https://github.com/ocaml/opam-repository.git" && cd "opam-repository" && git fetch origin "refs/pull/22139/head" && git reset --hard d7e07175
2022-09-21 15:05.46: Exec: "cp" "-a" "--" "/var/lib/ocurrent/var/git/opam-repository.git-a0bc4b41ddb868605dc1500002c27cfa79faf4389fe53b6754817ea16b48d458/.git" 
                           "/tmp/git-checkout32975c7a"
2022-09-21 15:05.48: Exec: "git" "-C" "/tmp/git-checkout32975c7a" "submodule" 
                           "deinit" "--force" "--all"
2022-09-21 15:05.49: Exec: "git" "-C" "/tmp/git-checkout32975c7a" "reset" 
                           "--hard" "-q" "d7e07175260e109d3f8f66a7d395f955a84895f7"
2022-09-21 15:05.55: Exec: "git" "-C" "/tmp/git-checkout32975c7a" "submodule" 
                           "update" "--recursive" "--init" "--no-fetch"
2022-09-21 15:05.56: Exec: "git" "merge" "-q" "--" "bfaca3a2fad82b13bec30734883c953ea6150e50"
2022-09-21 15:05.58: Error in caqti-driver-postgresql.1.9.1:            warning 62: License doesn't adhere to the SPDX standard, see https://spdx.org/licenses/: "LGPL-3.0-or-later WITH LGPL-3.0-linking-exception"
2022-09-21 15:06.27: Job failed: Error in caqti-driver-postgresql.1.9.1:            warning 62: License doesn't adhere to the SPDX standard, see https://spdx.org/licenses/: "LGPL-3.0-or-later WITH LGPL-3.0-linking-exception"